Saturday, December 22, 2007

Not that I was about to upgrade to Vista, or anything (the 2710, a film/slide scanner doesn't work on Vista) but the installation process, even on XP, was hard work. The ASPI layer had to be there, which meant a genuine "Adaptec" SCSI card, and it always reported itself as an unrecognised device.
I've just moved over to Ubuntu Gutsy for my main workstation setup. I spent a happy hour installing an Acer flatbed, which worked perfectly in xsane - indeed, even better than before on XP.
I put the SCSI card in. I plugged the FS2710 in. I downloaded vuescan from - and, lo and behold, it just worked. And the software is far better than Canon's own. I get real, archive quality scans